VR Wardrobe Strip Add-on

The VR Wardrobe Strip Add-on is now available in the main store and on Marketplace. This add-on requires the VR Wardrobe v1.31 (current version) or higher.

The VR Wardrobe Strip Add-on can be linked to your VR Wardrobe HUD (just make sure to select your VR Wardrobe HUD last so it remains being the Root prim).

The VR Wardrobe HUD’s Add-on has been updated to version 1.41 and can now also be linked to your VR Wardrobe HUD as well.